Dolnventory™ Quick Start Documentation

Introduction:

Dolnventory™ allows easy management of your home or business inventory or assets collection from
any Palm OS® handheld and Windows PC. This document provides information on the handheld
software, as the PC software has its own complete help file system. You may want to print this
document for easier reference.

Installation:
To install the software, download the setup file (usually DolnventoryPalm_Setup.exe) to your PC.
Then, double click the .exe setup file to start the PC installer. The installer will install the PC software

first. When the software is first run after installing, the handheld software will be installed.

Registration:

The software is initially installed as a trial version. After purchasing, a 5-digit registration code is
provided. This 5-digit code is entered in the blank area on the startup screen on the handheld or on
the PC software from the Help / Register menu. Once the registration code is entered on either the
handheld or PC, the registration code will be transferred to the other version when synced. The
registration code unlocks the full version features. No additional installation is required.

Getting Started:

The following screens and descriptions explain many of the features in Dolnventory ™. The software
was designed to be easy and intuitive, so it will be easy to get started. This documentation will help
explain some of the advanced features.

To start the software on the handheld, tap the Dolnventory ™ icon. On Palm OS handhelds, this icon
may be in the Unfiled category. From the Home (icon) screen on your handheld, tap the drop down list
in the upper right corner, then select Unfiled to list any uncategorized icons. A category can be
assigned to the icon to make it easier to find. Consult your handheld manual for how to categorize
icons.
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Dolnventory List Screen:

m Total Recs: 9
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Brother Copier
Compaq Laptop
C5M150 Scanner
Dell Printer
Handspring Visor
Falm T3

Socket SDIO In-Hand Scanner

Symbol SPT1500
Tuoshiba Pocket PC

(Mew )(Filter ) [ Scan ) Find:

Upon startup, the list of records is displayed. From this screen, the user
may scroll through the list with the onscreen scrollbar or the hardware
scroll buttons. Tap a letter in the Quick Nav Bar to go to the first record
starting with that letter. Also, the Quick Find Area can be used to jump to a
certain record by entering the first few letters in the record title. Simply tap
any record in the list to view the record’s details.

The buttons at the bottom of this screen will create a new blank record,
filter (search) for certain records, or switch to scan mode allowing barcode
scanner use.

Record Details Screens:

Itern: Palm T3

Category: Computers
Location: Study S Office

Date: 10-05-2005
Quantity: 1

Cost: $299.00
Total Cost: $299.00
Walue: $200.00

Tatal Value: $200.00

Model: T3
Manuf: Palm, Inc.

Edit Record

Itern: Palm T3

Desc:

Category: ™ Computers
Lacation: * Study/Office

Oty Min:

w Model T3

* Manuf Palm

w Serial Num G0123456789

w Lser Joe

w Purch From Qfficellax

((Done ) Copy J(Delete] [(Note..)

The View screen is displayed after selecting any record in the list. It
displays the detailed view of any record in a single text box. Empty fields
are not displayed for a more compact view.

Tap Edit to edit any details for that record. On the Edit screen, simply enter
the text for each field. You can easily move to the next field while entering
data using the Enter key or graffiti stroke (/).

The Expanded Input button to the right of the description field can be used
to display multiple lines for easier viewing and editing of the corresponding
text.

The category and location can be changed by tapping the down arrow next
to the category or location fields.

The five custom field names can be changed by tapping the down arrow to
the left of any of the custom fields. The list of custom field labels can be
edited and customized. This allows individual records to be setup precisely
for a particular item.

Finally, the buttons at the bottom of the screen will save the record,
duplicate the record, delete the record, or add a note to the record.

Editing Categories, Locations, and Custom Field Names:

MNew Category:

fdd )| Done

Category List:

i .

fippliances
Books
Clathes
Cormputers
Cooking
Crafts
Decorations
Electronics

The master list of categories, locations, or custom field names can be
edited to include the names preferred by each user.

To edit the master lists, choose the Edit List... item in the appropriate drop
down list, or choose the desired option from the File menu.

The screen displayed will list all items in that master list. Icon buttons on
this screen will add a new item, delete the selected item, or edit the
selected item.

When an item is edited, the Add button changes to Update, and the Edit

icon changes to a Clear icon. If you no longer wish to edit the item, tap the
Clear icon to get out of edit mode.
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Barcode Scanner Support:

Options:
Qty: B +1 O -1 O Nochonge
Mode: @ Scan [ View [ Edit
[ &dd s newrecord if not found
Barcode Field: * ltem

Status: Ready to Scan
Barcode:

Scan:

Iterm:

Qty: GCDCEDED @D

Many types of barcode scanners are supported, including the Janam
XP20/XP30, Symbol SPT15xx, 17xx, 18xx, MC50/70 and CSM150
(springboard), the Socket SDIO In-Hand scanner (for Palm OS or Pocket
PC), and any barcode scanner supported by SerialMagic™ Professional
for Palm OS from Serialio.com which include LaserChamp and Socket
CHS?7 scanners.

To use a barcode scanner, tap the Scan button from the main list screen.
On the Scan screen, options can be selected to increment/decrement
inventory counts, view or edit the record matching the scanned barcode, or
add a new record if no record exists with that barcode. Specify which field
the barcode is in so that Dolnventory can lookup the scanned barcode

properly.

If a match is found, the Item name and Quantity fields (after +1 or —1 if
chosen) are displayed. Further changes to the quantity can be made with
the buttons to the right of the quantity value.

To edit or view all information for a record after a match is found, tap the
Edit or View buttons at the bottom of the screen.

Palm Scanners

The Socket SDIO In-Hand scanner will need to be configured with the
SocketScan utility. Make sure that the scanner is enabled, then in the
Configuration portion of the utility, make sure that [CR] is specified as the
Suffix. Finally, select a hardware Scan Trigger Button to be used. In
Dolnventory, press the selected trigger button to initiate the scan.

Scanners supported by Serial Magic™ Professional for Palm OS by
Serialio.com: SerialMagic™ will need to be installed and started on the
Palm OS handheld. Also, the Actions screen will need to be set to:
<<DATA-IN>><<CR>>. Scanning using any supported scanner will cause
the record viewer to be displayed with the matching record. The user may
need to specify the correct Barcode field from the Scan screen in
Dolnventory, if the barcode is not in the item field.

The Symbol CSM-150 springboard scanner for Handspring handhelds will
need to have the scan trigger button configured. Start the CSM Hello app
on the handheld, then tap Select Triggers. Pick a hardware button to
trigger the scanner. In Dolnventory, press the selected trigger button to
initiate the scan.

The Janam XP20/XP30 and Symbol SPT 15xx, 17xx, and 18xx scanners
will not need any special configuration.

Page 3 - Copyright 2001-2009 WakefieldSoft, LLC.



Setting or Changing the Preferences:

Preferences - Page 1

Default Sort:  [temn
Enabled Sorts:
& Category & Customn 1
[ Location ® Custorn 2
& Date & Custorn 3
® Custormn 4
& Custorn 5

[ Backup Dotoboses on Hotsyne
@ Confirm Delete Operations
® Confirm Record Copy

((Daone ) ((Password ) [(Mare...)

Preferences - Page 2

Default Currency Syrbol: &
Crefault Cuztorn Field Labels:

Field 1:w

Field z:w
Field 3:w
Field 4.

Change Password

Mew Password:]
Retype Password: e

EB DD
(D))
@G

()
[ Hide Input

The Preferences screens allow many options to be set by the user. Select
the Preferences item from the Edit menu to access the preferences
screens.

Preferences - Page 1
The default sort can be specified. This is the sort used when the program
is started on the handheld or PC.

Sorts can be enabled (checked) or disabled (unchecked). Only enable the
sorts that you want in order to save RAM and improve program speed.

Additional options allow the backup of databases on a hotsync to be
enabled or disabled (Palm OS handhelds only). The confirmation
messages when deleting or copy a record can also be enabled or disabled.

Preferences — Page 2
The default currency symbol can be specified. Enter the desired currency
symbol into the text area.

Default custom field labels can be specified. These default labels will be
automatically used for the custom fields anytime a new record is created
on the handheld or PC.

The date format and separator can be specified on this screen as well.

Password

Tap the Password button on either preference screen to set or change the
program password. This password will be required on the handheld and
PC when starting the software.

Filtering (Searching) Records:

Filter Records

ltern Text:
Desc Text:
Categary:
Location: o —
Custorn 1

Customn 2

Custorn 3:

Customn 4

Custorn 5

[ Da Filter ] [C-:lnu:el] [Cleur Criteriu]

Records can be filtered (searched) by first tapping the Filter button on the
main list screen. This will display the Filter screen.

Enter the desired search criteria, and tap the Do Filter button to filter on the
criteria. A list of records matching the filter will be displayed.

When a filtered list of records is displayed, the Filter button on the main list

screen will change to an All button. Tap the All button to clear the filter and
view all records.
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Menu Options:

A menu system is available to perform additional functions on the handheld. To view the menu
system, tap the Menu silkscreen icon (just below the Home silkscreen icon). Also, on most handhelds,
the title bar for the application can be tapped while the application is running to display the menu

system.
File Menu:

The File menu offers the following options:

Edit Category List — selecting this option will display the screen to allow
the user to edit the master list of categories.

Edit Location List — selecting this option will display the screen to allow
the user to edit the master list of locations.

Edit Custom Field List — selecting this option will display the screen to
allow the user to edit the master list of custom field names.

Clear All Quantities — clears quantity values for all records. This is useful
before doing an inventory count.

Calculate Summary — calculates a summary of the inventory database,
including a total item count, total cost, and total value for all records.

Edit Menu:

The Edit menu offers the following options:

Preferences — selecting this option will display the preferences screen to
allow program settings and a password to be changed.

Export Record to Memo— while viewing any record, select this option to
export the record as text to a new memo.

Beam Record — while viewing any record, select this option to beam the
current record to another Dolnventory™ user. When the receiving
user starts Dolnventory™ on their handheld again, the new record will
be imported.

Cut/Copy/Paste — standard functions.

On Screen Keyboard — displays the Palm OS on-screen keyboard

Help Menu:

The Help menu offers the following options:

Help — selecting this option will display the help file available on the
handheld.

About — selecting this option will display the About screen, including the
version number.
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Dolnventory Desktop:

The Plus version includes PC desktop software to manage information from the PC. The PC software
includes all of the features on the handheld software, plus other features specific to the desktop
software. Features available only on the desktop software include printing selected records, printing
all records, attaching graphics or pictures to records, importing records from delimited text files (CSV,
etc.), exporting records to a CSV file, and more. Consult the help file on the PC desktop software for
further information on the desktop features.

Conclusion:
If you are just evaluating or have already purchased Dolnventory™ — Thanks!

If you have questions about the software, or cannot find an answer to a problem at our site, please
email our support staff. We will work hard to resolve your issue and answer your questions.
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